• If your user name appeared to be a real first and last name (fictitious or not), your user name has been changed to just your first name. As of May 1, 2018 no full real names are allowed as user names.

Feedback - Resolved system forcing ordered list

Status
Not open for further replies.

Kaunisto

Well-Known Member
Joined
Jul 4, 2016
Messages
4,110
Location
Finland
If I do this (just text, not setting it as list)

  1. there's "7." in front of this text
  2. and "8." in front of this text
it turns it into ordered list with 1. and 2. as you see

I encountered the problem here.

I tried to edit and use the "toggle BB code", removing the code for ordered list, but it just put it there again.


As another matter, would you call this "question" or "feedback?" I think here should be fourth prefix "site issues" here.
 

Kaunisto

Well-Known Member
Joined
Jul 4, 2016
Messages
4,110
Location
Finland
Bit inconvenient, markdown I mean.

  1. "5)"
  2. "6)" also does the same
7 at least
8 just numbers don't
 

Snog

Well-Known Member
Joined
Jun 27, 2016
Messages
847
For now you'll have to work around it. In the next release of XenForo they are providing an option to turn off markdown and I'll disable it.
 

Snog

Well-Known Member
Joined
Jun 27, 2016
Messages
847
And this is a more complete guide to most of the markdown syntax XenForo currently supports..

From what I understand, not all of the markdown system is supported. I haven't checked each one to see if it is or isn't supported.
 

Jazzy

Forum Admin
Joined
Jun 27, 2016
Messages
51,481
Location
Vermont
@Kaunisto: I found the work around for you. Please see my test post for you: https://yaketys.com/threads/the-2019-100-movie-challenge.25786/post-214448

The trick here is for you to copy and paste the list into a new reply and add to it. Do this every time you want to add another movie. You were putting one movie in a reply with a list number. That's why you were having problems.

Hope this helps and let me know if you have anymore problems.
 

Kaunisto

Well-Known Member
Joined
Jul 4, 2016
Messages
4,110
Location
Finland
Yes, I get that. I've just all along preferred doing it this way.
Appreciate the effort, but I think I'll rather just leave the dot off or...

x 12. this might work
x 13. yes, it does

or...

14.) how about this
15.) yeah, that's nice
 

Jazzy

Forum Admin
Joined
Jun 27, 2016
Messages
51,481
Location
Vermont
Yes, I get that. I've just all along preferred doing it this way.
Appreciate the effort, but I think I'll rather just leave the dot off or...

x 12. this might work
x 13. yes, it does

or...

14.) how about this
15.) yeah, that's nice
Just my personal opinion that the list is easier to read when it's all kept in one post. Up to you if you want to continue to break up your list.
 

Kaunisto

Well-Known Member
Joined
Jul 4, 2016
Messages
4,110
Location
Finland
About that same movie topic.

You can't give five stars by 5 consecutive asterisks, because in Markdown 2 asterisks before and after something makes it bold, so "* * * * " (without spaces) becomes "" (one bold asterisk).

...as seen in the post Jazzy made for me


Wait, I'm the only one who's given anything five stars, thus having this problem?
Not that I would give a five either to any film on their lists.
 

Icetex

Story Writer
Joined
Jul 4, 2016
Messages
742
Location
USA
I had this problem with my stories made after the forum software update
* i used since 2009 for actions
quite annoyed me i had to change from * to |
for all future stories
 

Kaunisto

Well-Known Member
Joined
Jul 4, 2016
Messages
4,110
Location
Finland
Wait, what now? I'm pretty sure I typed "* * * * " and "****"

...and now the same drops the last asterisk from both, instead of what I described before.

* * * * *
*

Trick of the quote marks, I see.
 

Snog

Well-Known Member
Joined
Jun 27, 2016
Messages
847
There's nothing I can do about this until XenForo releases 2.1.1.
 
Status
Not open for further replies.
Top Bottom